Back to overview
Resolved

Home Internet/Power Outages 29th/30th

Jun 30, 2026 at 10:00am UTC
Affected services
Home internet
Home server

Resolved
Jun 30, 2026 at 10:34am UTC

Internet service has returned early, everything should be working now.

Created
Jun 30, 2026 at 10:00am UTC

On the 29th there were strong thunderstorms in the evening, At the moment the the Internet connection (and Home Server services) are not available due to an issue on the ISPs side (fiber was damaged by the thunderstorm), Internet should come back by 13:00