Back to overview
Maintenance

Server Maintenance

Sep 29 at 07:30pm CEST  –  Sep 29 at 08:51pm CEST
Affected services
Website
VPS Warsaw

Resolved
Sep 29 at 08:51pm CEST

All done! Services confirmed stable.

Updated
Sep 29 at 08:42pm CEST

All production services migrated to back to WAW, testing stability

Updated
Sep 29 at 08:38pm CEST

Half of production services migrated back to WAW

Updated
Sep 29 at 08:30pm CEST

WAW prepared for service loading

Updated
Sep 29 at 08:19pm CEST

All production services migrated to a temporary server

Created
Sep 29 at 07:30pm CEST

At this time the server is going to undergo a major maintenance task. Some services will be temporarily moved to a different server, while others will be unavailable.