Back to overview
Downtime
Network unavailable on S0
May 22 at 10:19am CEST
Affected services
Website
Resolved
May 22 at 11:04am CEST
S0 was assigned a new IP from another subnet, the network now works.
Affected services
Created
May 22 at 10:19am CEST
All services on S0 are not be accessible, The cloud service provider is currently having issues with network.
aleksander.cc will fail over to Vercel
Affected services