Back to overview
Downtime
Service migration in progress
Nov 30 at 07:24pm CET
Affected services
Website
Resolved
Nov 30 at 07:58pm CET
cboard migrated
Affected services
Updated
Nov 30 at 07:52pm CET
aleksander.cc and decision migrated
Affected services
Created
Nov 30 at 07:24pm CET
After constant problems with current cloud provider, I have made the decision to migrate to a different one. The status updates will be available here.
Affected services