Back to overview
Downtime

Cloud VPS is down

Nov 22 at 09:45am CET

Resolved
Nov 22 at 10:28am CET

Downtime ended. Information from cloud provider: "There was an outage this morning in one of our Frankfurt clusters. The team brought back the cluster. The cluster is up again."

Updated
Nov 22 at 10:09am CET

Other people in Frankfurt data center are reporting similar issues. Still awaiting reply.

Created
Nov 22 at 09:45am CET

Awaiting response from MassiveGRID